This project is read-only.
1
Vote

Providers fail to install on 6.0.3

description

I've installed Universal Media Picker on a vanilla 6.0.3 site, but when I try to add providers it says "1 provider(s) failed to install" (or whatever number I attempt to select). Is this a known problem?

comments